Streaming video player failure

Incident Report for Teams

Update

We are continuing to investigate this issue.
Posted Aug 23, 2018 - 22:51 UTC

Investigating

We’re investigating a service disruption with our streaming video player. Our Streaming Service team is working to identify the root cause and implement a solution.
Posted Aug 23, 2018 - 22:38 UTC
This incident affects: Streaming player.